Tag Archives: FRM-92095

FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2

CAUSE: Latest version of Java installed and forms version is not compatible with currently installed JAVA

JRE_ERROR

SOLUTION:

1. Check the version of java installed in your system
2. If you already have latest version of JAVA, Please go and uninstall(via Control Panel > Add/Remove Software)
3. Download the latest version of 1.6 (like 1.6.0_25 to 1.6.0_29) and install.
4. Then try open the application again with same browser.

OR you can perform below steps:

Click on startà –> Control Panel

control_pannel

Click on programs

programs

Click on Java

java

Click on Java Tab as seen below

java_tab

Click on View

view

After clicking on View we see Runtime Parameters

We need to set -Djava.vendor=”Sun Microsystems Inc.” under Runtime Parameters

runtime_parameter

Click ok and click Apply.

Give a try if it resolves the problem !!

Thank You !!